We have 74 guests online

Search

Search Parameters
Search Only:

Total: 1 results found.

Installing the Software

Created on Tuesday, 10 January 2012. Posted in Support/GIS Tutorials

WISroGIS requires Joomla 1.5/1.6/1.7 installed and running on your web server. This article documents the installation process fo Joomla 1.5. Similar steps should be followed for Joomla 1.6/1.7 installation. ...
Copyright © 2007-2017 WIS.ro :: Web Information Systems. All rights reserved.
Page runtime 0.20218 secs